Skip to main content
Announcements
Marching toward a simplified navigation! READ ON
cancel
Showing results for 
Search instead for 
Did you mean: 
narender123
Specialist
Specialist

Qlikview server is not working

Hi Team,
I have QlikView server 11.0 SR1 edition.

In this server, I am getting the qlikview distribution services and the QlikView server is not running.

Without this, I can not open the QlikView management console.

I did all the work to up distribution services but no success. Even i have my VM backup and i did it to restore it to 1 month before. after restore it is showing same error.

Only thing is that I can do, to install QlikView server again. You know my setup is too old and I don't have any support.

I can not remove the QlikView server license from the old server due to services are down.

if I install the qlikview server again on same server means after removing all previous QlikView settings.

Can i install qlikview server version 11 again?

Will my qlikview server license work on the same?

 

I need your help. Please advice.

Thanks,

Narender

1 Solution

Accepted Solutions
marcus_sommer

AFAIK nearly everything within the QlikView settings is related to server-names and not to IP's what probably means that changing an IP shouldn't matter but also changing the server-name is much more problematic.

Before looking for any settings in QlikView I suggest to check if the active directory is in general available on this machine and the user who runs the services with any other tools - I could imagine that PowerShell is capable for such a task. Many companies work with white-listing approaches for all kinds of network-traffic and there may now some allowances are missing.

If this worked as expected you may look within the various config-files of the management service within the subfolder qvpr and there especially for those which are related to authentication and the directory service. If no backups exists I suggest to make one before changing anything.

- Marcus

View solution in original post

14 Replies
Lucas_Gatling
Support
Support

@narender123  as long as you have a valid QlikView server license you should be able to re-install QV 11 and it should work. have you reviewed the QDS logs? 

If the issue is solved please mark the answer with Accept as Solution.
Clever_Anjos
Employee
Employee

You should first discover why your QlikView Service is not running.

Did you check the logs?

Do you have a valid support contract? They might help you if so

Maria_Halley
Support
Support

@Clever_Anjos  Just FYI, the version used here has been out of support for over 5 years. 

@narender123 Can you share the errors you getting when trying to start the services?

Have you tried repairing before uninstalling?

I am also attaching an article that often fixes issues with services not starting. 

https://community.qlik.com/t5/Knowledge/QlikView-quot-Error-1053-The-service-did-not-respond-to-the/...

 

narender123
Specialist
Specialist
Author

Yes. It is showing me an error. see the attached fiie.

 

I don't have any Qlik support but have a valid license.

 

Thanks,

Narender

narender123
Specialist
Specialist
Author

 Hi Anjos,

Thanks for your reply.

I checked the logs. In my previous reply, you can see all errors that I saw.

 

I don't have Qlik support but have a valid QlikView license.

 

Thanks,

Narender

 

 

narender123
Specialist
Specialist
Author

Hello Maria,

I don't have QlikView support but have a valid QlikView license.

I did not uninstall Qlikview, just asking your advice.


How I can repair the Qlikview?

See the attached screenshot for error details.

I worked on the qlikview distribution service error fixes.

 I tried, 

1) I rename the Qlikview distribution service folder name and restarted the server to resolve the qlikview distribution services start issue but no luck.

2) I checked the on google and found to start distribution services reset the counter so i did the same run the command to start the counter but no luck.

Please advice,

 

Thanks,

Narender

narender123
Specialist
Specialist
Author

Hi all,

 

Please see the below screen shot of QDS logs.

 

Thanks,

Narender

marcus_sommer

I assume your server was working before and from one day to other it breaks - is this right?

If so you should investigate what has changed in this time. Rather nothing directly related to Qlik. In this case your issue must be caused from any changes on the outside. Thinkable are here any updates from Windows respectively related things like the net-framework. Also possible are new and/or changed security tools. Further you should check for changes within your company like a different domain or server IP/name, new/changed proxy-server/load-balancers, changes to the group policies, network settings like https instead of http or similar stuff. Even quite small adjustments could cause conflicts within the communication between the server services and/or to the OS.

- Marcus

Clever_Anjos
Employee
Employee

According to this https://community.qlik.com/t5/Knowledge/QlikView-Distribution-Service-error-on-start-up-1067-Process...

lodctr /R

or

C:\Windows\SysWOW64>lodctr /R

 

Might solve your problem