Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
novolouy
Contributor III
Contributor III

Remote Management Service working from one side only

Server 1 has Qlikview 12.10
Server 2 has Qlikview 12.40

I have been trying to setup the "Remote Management Service" in order to transfer tasks from Server1 over to Server 2.
It did not work, I have set everything as specified in the QV documentation with all requirements.
In Server2 QMC I set the Remote Management pointing over to the Server1 (http://Server1:4799/QMS/Service) but nothing happens, no folders and no server information is coming through

Just to test and troubleshoot I set it the other way around.
In Server1 QMC I set the Remote Management pointing over to the Server2 (http://Server2:4799/QMS/Service) and it works like a charm.  All folders come through, server info also comes through.
There are no tasks to transfer because Server 2 is new and has no tasks, but the connection is made and works.

But not the other way around.

So wanted to check with the community if anyone came across something like this and how it was solved?

Any assistance will be much appreciated.

Thank you

Labels (6)
1 Solution

Accepted Solutions
NadiaB
Support
Support

Hi @novolouy 

It is not expected to work as the major release number for each server is different, please refer to the following documentation:

Remote Management Services

"The involved environments must use the same major QlikView release (for example, QlikView 12 and QlikView 12 or QlikView November 2018 and QlikView November 2018). If the involved environments use different major releases (for example, QlikView November 2017 and QlikView November 2018), the Remote Management Services cannot be used."

The servers you are trying to configure are 12.10 and QLiView April 2019.

Kind Regards.

Note: if this suggestion helps to resolve the issue or answers your question, it will be appreciated if you select the "Accept as Solution" option.
We encourage you to visit our Knowledge Base https://qliksupport.force.com/QS_CoveoSearch when trying to find a solution related and not limited to: errors, feature requests, product defects. You can also visit our Qlik Help portal https://help.qlik.com/

View solution in original post

1 Reply
NadiaB
Support
Support

Hi @novolouy 

It is not expected to work as the major release number for each server is different, please refer to the following documentation:

Remote Management Services

"The involved environments must use the same major QlikView release (for example, QlikView 12 and QlikView 12 or QlikView November 2018 and QlikView November 2018). If the involved environments use different major releases (for example, QlikView November 2017 and QlikView November 2018), the Remote Management Services cannot be used."

The servers you are trying to configure are 12.10 and QLiView April 2019.

Kind Regards.

Note: if this suggestion helps to resolve the issue or answers your question, it will be appreciated if you select the "Accept as Solution" option.
We encourage you to visit our Knowledge Base https://qliksupport.force.com/QS_CoveoSearch when trying to find a solution related and not limited to: errors, feature requests, product defects. You can also visit our Qlik Help portal https://help.qlik.com/