Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
On Demand Webinar: See Why Thousands of QlikView Users Have Switched to Qlik Sense. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
baldwin79
Contributor
Contributor

Seperate QlikView Web Server, QVS Local Directory as Authentication

Hi All,

Currently I'm implementing the architecture where I have installed QV WebServer as seperate machine from the QVS machine. I created several users in QVS machine. I had added the web server into the QMC and assign the web server to appropriate DSC and QVS. All the associated port is opened. However, I'm unable to login to the AccessPoint. Both are not in the domain. During installation, I used qvadmin user for both QVS and QVWS. Password is the same. Did I miss any setting required?

I had tried to change the authentication part to AD as well, yet it doesn't work too. The login is failed for both AD and local directory in QVS. However, custom directory is successful.

21 Replies
sq1_arsal
Partner
Partner

 Hi Baldwin and Others,

Are you guys able to achieve this scenario? Please let me know.

thanks

muhammad

Daniele_Purrone
Support
Support

Hi @sq1_arsal , since the original post is from 6 years ago, I'd suggest that you add a new post instead, detailing exactly what you are trying to achieve, the issues you are encountering and so on...

Daniele - Senior Technical Support Engineer at Qlik
If a post helps to resolve your issue, please accept it as a Solution.