Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
See why Qlik was recognized for the seventh year in a row – and discover how we can help you tackle your data integration challenges. Get the report
cancel
Showing results for 
Search instead for 
Did you mean: 
maxgro
MVP
MVP

Server failed to set license: QVS@...: Failed to connect server

Hi

I've intalled a Qv server but I can not get a license for qlikview server.

System: Windows 2008 server 64-bit. QlikView Server 11 SR2 64- bit


Qlikview services run on a AD account; this account is member of local admin group and also qlikview administrator.

Password is correct (I logged in/out with the AD account), all Qlikview services are running, one is unlicensed.

I've already tried with the lef procedure (generate the lef on qlikview site), same result: "server failed to set license: ...failed to connect to server....."

Any ideas?

1 Solution

Accepted Solutions
maxgro
MVP
MVP
Author

I changed the name of the server from 16 character "server-qlickview"  to "qlikview"

I've disinstalled, restarted the server and installed Qlikview

I've made some changes in the management console, system --> setup: I replaced the old names "server-qlickview" with the new names "qlikview"

The license now works



View solution in original post

5 Replies
MEllinghausen
Creator III
Creator III

You have a internet connection?

Your Serial number and Control number are correkt?

maxgro
MVP
MVP
Author

Yes I have an internet connection.

I also tried with the lef: generated the lef on qlikview web site  and inserted in the field "Paste the contents of the LEF file here (optional):", same result.

I used Serial and Control number received from Qliktech, in the Licinfo pdf file.

maxgro
MVP
MVP
Author

Additional info

the same license (serial and control number) works on a different server, so it'snt a licence problem

the name of the server is 16 character "server-aaaaaaaaa" (a= alfa);

this post says max length is 12

http://community.qlik.com/thread/54519

maxgro
MVP
MVP
Author

I changed the name of the server from 16 character "server-qlickview"  to "qlikview"

I've disinstalled, restarted the server and installed Qlikview

I've made some changes in the management console, system --> setup: I replaced the old names "server-qlickview" with the new names "qlikview"

The license now works



robertomedellin
Contributor III
Contributor III

Hi!

I'm having the exact same problem.

It gives me an error when I apply the change of name. Like I don't have privileges.. but it seems to change. I restart QMC and it's been changed.

And when I try to aply licence it gives me the same error... with the old name!

"server failed to set license: QVS@Old13ChrName failed to connect to server"

Did you aslo get that error? Could you explain step by step? Did you just change the name? Or did you algo change the URL?

Thanks!