Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
See why Qlik was recognized for the seventh year in a row – and discover how we can help you tackle your data integration challenges. Get the report
cancel
Showing results for 
Search instead for 
Did you mean: 
manuelj_serrano
Contributor III
Contributor III

Setup Https conection to access Access Point

Hello,

I have a server with 11.2 SR12 QlikView version. I have a valid certificate and now I want to configure https connection to access to Access Point but I don´t know how to do it.  Is there somebody who can help me.

Thanks in advance

Manuel J. Serrano

1 Solution

Accepted Solutions
manuelj_serrano
Contributor III
Contributor III
Author

Hi Bill,

There isn´t any character. Anyway the problem is solved. I did a mistake, I added the certificate in user account instead computer account. When I´ve imported the certificate in the computer account the command works fine.

Now I have the https configured.

Thanks for your help.

Manuel J. Serrano

View solution in original post

4 Replies
Bill_Britt
Support
Support

HI,

You left out one important thing are you running IIS or QVWS.

Bill

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
manuelj_serrano
Contributor III
Contributor III
Author

Hi Bill,

I´m running QVWS

I´ve found this guide Enable SSL - QlikView Webserver

But when I have to put the netsh command i get the error

"SSl Certificate add failed, Error: 1312

A specified Logon session does no exit. It may already have been terminated"

Manuel J. Serrano

Bill_Britt
Support
Support

Hi,

Make sure you don't have an odd character after the = sign. Also, you have installed your certificates on the server?

Bill

Bill - Principal Technical Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
manuelj_serrano
Contributor III
Contributor III
Author

Hi Bill,

There isn´t any character. Anyway the problem is solved. I did a mistake, I added the certificate in user account instead computer account. When I´ve imported the certificate in the computer account the command works fine.

Now I have the https configured.

Thanks for your help.

Manuel J. Serrano