Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
janderooij
Partner
Partner

The Web server is currently not responding

Hi All,

In a new installation the QVS is running fine except the websever.

It shows the message 'The Web server is currently not responding' and 'Message from webpage no such host is known' .

See the attached files

All services are running. The url of the webserver can be reached.  The access point is also reachable.

Any idea how to solve this?

Jan

1 Solution

Accepted Solutions
janderooij
Partner
Partner
Author

Problem is solved. We had to delete the C:\ProgramData\QlikTech  directory after de-installing QVS in order to do a new installation without struggling with the remains of the old installation. This did the trick.

View solution in original post

21 Replies
buzzy996
Master II
Master II

ur qv service are configured in different box's?

if,yes,check web service host can u bale to ping from this(whr u opened url) or not?

firewall is set off?

janderooij
Partner
Partner
Author

Hi Shiva,

Thanks for your answer. The services run on the same box and the firewall is turned off ....

I have changed the config.xml file due to a server rename from BUCH-SRV-APP04 to BUCHSRVAPP04 in order to avoid errors with a hyphen in the name. However this didn't solve this issue.

Jan

buzzy996
Master II
Master II

can u check and confirm ---- ur new server name is updated on all the following tabs,

1.System-Ur qv server-General tab -Name

2.System-DSC-General - Name

3. System-QVWS-General -Name

if not u have manually update and restart service --let see.

janderooij
Partner
Partner
Author

Hi Shiva,

See the attached file. The management service has the wrong name. Any idea where i can change this?

Jan

buzzy996
Master II
Master II

First try this,

ur qv installation folder-ProgramData-QlikTech-ManagementService-Config file

janderooij
Partner
Partner
Author

Hi Shiva,

The of the Qlikview Server is QVS@buchsrvapp04, that is correct.

The url is qvp://buchsrvapp04/

The link machine name is empty. Shoud i fill it with buchsrvapp04?

Thanks,

Jan

buzzy996
Master II
Master II

not required,

are u tried this?

ur qv installation folder-ProgramData-QlikTech-ManagementService-Config file

janderooij
Partner
Partner
Author

Hi Shiva,

This changed, the name of the Management Service is correct now, but is QVWS shows again the message 'The Web server is currently not responding' and 'Message from webpage no such host is known' .

I am able to restart the machine, does it make sense?

Jan

buzzy996
Master II
Master II

please,restart.