Skip to main content
Announcements
Live today at 11 AM ET. Get your questions about Qlik Connect answered, or just listen in. SIGN UP NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
biester
Specialist
Specialist

Unwanted "Session Recovery" in SR14?

I upgraded to QlikView 11.20 SR 14 some days ago. Since then, users keep telling me that when re-opening an application the selection status is the same as when they closed the document last time. E. g., I open the application in server, list box shows me years 2010 to 2016, none of them is selected; I select year 2016, then I close the document - no bookmark or whatsoever involved. I re-open the document, and it starts with year 2016 selected. When I check and open the document in the QlikView developer, I can see that no year is preselected.

We are all working with Fat Client, opening in server. I tried the "Allow session recovery" flag in the QMC, but it makes no difference. I didn't find an other new properties in document or QMC which might have an influence to this behaviour.

Has anyone experienced this? Does anyone know how to handle it? I didn't find anything of that sort documented.

Rgds,

Joachim

5 Replies
cwolf
Creator III
Creator III

We have the same problem by using the plugin. The documents will opened with the last selection state. I think it is a bug in SR14. In SR13, the documents were opened in a clear state.

Regards

Christian

biester
Specialist
Specialist
Author

OK, so I'm not alone with this problem; I wonder whether we really are the only ones with this issue in this community. Actually I upgraded to SR14 because some applications with section access could not be openeed any more in server with SR13. With SR 14 these applications worked fine again. So probably this should go to support.

Rgds,

Joachim

Not applicable

Hello, i'm in the same situation. I upgraded to QlikView 11.20 SR 14 and i can't disable this unwanted session recovery. Unchecking the option in the QMC can't disable this.

If somebody knows how disable it, even if i need setting some config file in O.S. Thanks.

Regards

Mario.

Anonymous
Not applicable

hi!

Seems to be fixed in SR15, that was released yesterday!

evgeny
Partner - Contributor III
Partner - Contributor III

This BUG was fixed in the QV 11.20 SR15.