Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Useing Share Feature in Access Point

We saw a demo of Ver 11 where the Share feature was used in Access Point.  We can't figure out how to "turn that on".  Is it done in the qvw doc?  Are there settings in the publisher job?  How do we know we are opening in Ajax mode as we also use IE explorer?

Labels (1)
10 Replies
garystrader
Partner
Partner

You're probably talking about "session sharing".  It has to be turned on both at the server level and at the individual document level from within QMC.  It has nothing to do with Publisher.

Not applicable
Author

Thanks Gary,

We figured it out.

Regards,

Brian

Not applicable
Author

Brian,

Can you please let me know how you resolved it. I am looking in the same issue and when I log into QMC and edit the document in question and navigate to the Availability Tab found under SERVER tab of the properties, I see a "session Calibration" check box which is what I have turned on. But this still does not tun "ON" the session sharing.

Please let know if there is anything else, also that needs to be done. Gary had mentioned that there needs to be something done at teh server level too. I am assuming that the steps mentioned above in my description are the document level settings that he was referring to

Clever_Anjos
Employee
Employee

You can enable it at QMC

Capturar.PNG.png

Not applicable
Author

Anjos,

I already have what you have pointed out at my end, and I still do not see the SHARE option when on Access Point.Capture.JPG

Clever_Anjos
Employee
Employee

Enable it at System tab too

Capturar.PNG.png

Not applicable
Author

Anjos,

Thanks you soo much for the tip. That was it.. that was what worked.

Thanks again.

Clever_Anjos
Employee
Employee

Would you mind marking it as correct?

Clever_Anjos
Employee
Employee

I´m sorry, this topic was opened by @brian_summ