Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
c_gilbert
Creator II
Creator II

User Preferences > Objects (tab missing?)

When users are accessing a dashboard, I'm sure there used to be an option for them to view the Objects tab in 'User Preferences' but it doesn't appear to be there any more.

user_preferences.PNG

Is there some sort of security setting I need to change to allow this?

We need this as we have a funnel chart which has lots of symbols on, and by default it is set to only show 500 symbols in charts, so it shows as a line chart instead until this setting is changed.

4 Replies
marcus_sommer
MVP & Luminary
MVP & Luminary

Your screen is from the user-properties of the IE plugin and AFAIK there is no object-tab available - in opposite to the user-properties within the desktop client. By using the IE plugin maybe a macro could be used to change these properties.

- Marcus

c_gilbert
Creator II
Creator II
Author

Thank you, I was sure there used to be, but I could be wrong.

If anyone knows any other way of changing this setting, that would be much appreciated.

rajkumarb
Creator II
Creator II

If you have Section Access applied to the document, change you access level to Admin, and re run the document,  then it will show the objects tab

Brett_Bleess
Support (Former)
Support (Former)

I checked both 12.10 and 12.30 and Objects menu is not visible in either of those tracks, unfortunately I did not have an 11.20 track virtual environment up, but given both 12.10 and 12.30 have same behavior, this would appear to have been a conscious change if it was changed.  I did check defect system and I did not see anything there regarding removal of it, so I am inclined to think if you did see it at some point, that was likely the bug.  Hope this helps.  I am not aware of any means to try to change the behavior here either, sorry.  

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.