Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Become an analytics expert with Qlik's new 15 week course: Applied Data Analytics using Qlik Sense. READ MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

access point not accessible..help needed

Hello,

When I try to access the access point on localhost, I get an error message that the page cannot be found. I have checked the services and all qlikview services are running. Even the Qlikview webserver is running. Can someone please give some suggestions to fix this issue

Syed

Labels (2)
7 Replies
fkeuroglian
Partner
Partner

Hi, please check in the internet explorer option that you have add as a secure page

add and try again

you have to check in the security tab in the internet explorer

good luck

Fernando

Not applicable
Author

Hi Fernando,

Thanks for the quick help. I have tried to add the localhost in trusted sites in the security settings. I am still getting the 404 error that says the page cannot be found

Syed

cgdonders
Partner
Partner

Hi Shed Shah,

Have you checked your firewall settings? Maybe port 4747 is blocking communications. Also check port 80 and 443. When 1st installation a reboot of qlikview server can also help.

Not applicable
Author

Hi,

Check your Qlikview Management Console

Then System

See all properties of Web Server are they correct? Does your DSC correct, other properties?

there could be something wrong we had once ...

Peter_Cammaert

Localhost refers to the machine on which your browser is running. Is that the same machine as the one where QlikView Server has been installed?

Bill_Britt
Support
Support

Hi,

If you are trying on the machine were your webserver is installed and you are using IIS, make sure in your binding that you have not assigned port 80 to an IP address. This will cause localhost to stop working.

Bill

Bill - Designated Support Engineer at Qlik
To help users find verified answers, please don't forget to use the "Accept as Solution" button on any posts that helped you resolve your problem or question.
rob_greene
Contributor III
Contributor III

I have just had this  and it was the bindings in the IIS manager that has a few entries.  You just need the one that has port 80 for HTTP. Thanks for the clue.

Bindings.png