Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

issue with admin rights in QMC

I need some help with admin rights in QMC.   We are running in a Publisher environment version 11.2 and I have been acting as primary admin with no issues.   The issue comes in when I am trying to set up a colleague to be my backup.   What I am trying to do is have her be able to start tasks (reloads) in QMC if I am unavailable and although I have added her to the Qlikview Administrators Active Directory group she does not see all 4 main tabs in QMC and under the Status tab she sees the "Tasks" selections but none of the tasks nor the "Services" and "QVS Statistic" selections that I see.   It is like she has access to QMC but not as admin.   What am I missing on her setup?   I have scoured QMC and I don't see any place users can be set up as admin and the only posts I have found in the community suggest that being in the Qlikview Administrators group should give admin access.   Thanks in advance for your help...

1 Solution

Accepted Solutions
amit_saini
Master III
Master III

Hi Kevin,

Check for her name here:

Also I would suggest , first do testing with your name (Remove your name and see if still you can see QMC or not) .

Thanks,

AS

View solution in original post

10 Replies
Gysbert_Wassenaar

Have you checked which groups you're a member of and if your colleague is also a member of those groups?

And which groups and users are members of the local Qlikview Adminstrators group on the qlikview server?


talk is cheap, supply exceeds demand
Not applicable
Author

Add the user to the local QV administrators group, not the domain one as Gysbert pointed out.

Not applicable
Author

That was the first thing I did - check the groups my userid is in compared to hers.   She was not in the "Qlikview Management API" group which I didn't think necessary but added her anyway and still get the same results.  We are both in the "Administrators" group on the local server and "Qlikview Administrators" group which I thought was the key group. She also did not have a named license as we mostly do doc CALs but I freed up one and put her on it and that didn't change the outcome either.

amit_saini
Master III
Master III

Hi Kevin,

Check for her name here:

Also I would suggest , first do testing with your name (Remove your name and see if still you can see QMC or not) .

Thanks,

AS

Not applicable
Author

She is in the "Qlikview Administrators" group and in the "Administrators" on the publisher and qlikview production servers as is my userid.    I like your suggestion of testing userids which I have not done yet.    I have a test userid for qlikview applications and I think I will try to make it an admin and see what I get.   However, I just tried to log in with the test credentials and the password is expired so I have to get with the AD admins to reset.   I will report back once I can do the testing...

Not applicable
Author

Ok.   I finally got my test credentials password reset and added it to the qlikview administrators group on the QV publisher server where QMC runs and I was able to run QMC and see all tasks just fine.   I am beginning to wonder if she is trying to run QMC through her browser rather than doing a remote desktop session which is what I do.   I am going to walk through a screen share session with her tomorrow (we are not in the same office) and see what she is doing but I am pretty confident the simple answer is the local group qlikview administrators.   Thanks for the responses...

amit_saini
Master III
Master III

cheers

leandro_abad
Contributor III
Contributor III

Hi Amit,

I have the same problem than Kevin and I try to solve it by adding the user in Qlikview Administrator, but when I try to enter in the QMC I see the next window:

Ventana.jpg

Do you know what I have to do to solve this issue?

Thanks!

amit_saini
Master III
Master III

Hi Leandro,

this is the IE enhanced security setting, you can disable like described here:

  https://4sysops.com/archives/how-to-disable-internet-explorer-enhanced-security-configuration-ie-esc...


Thanks,

AS