Qlik Community

Ask a Question

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
On May 18th at 10AM EDT we will answer your QlikView questions live. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Stefan_Bormann
Partner
Partner

problem with qlikview 11 and some authentifications

we are running:  11.20.13507.0 SR16

and having this problem for one of the customer setup (other setups do work)

we are running our own coupling app to connect to the qlik server .

the applications connects to the server and the menus are visible , but so do we get a

"<server_name> says

no connection

 

looking into the server logs I can see this:

2019-02-01 12:50:25	2019-02-01 12:50:30	4	700	Information	Mount: Browsing C:\IST_ANALYS\DEV_OSLO\TRANSLATION. User=ISTINT\qlikview_suser, ImpLev=0
2019-02-01 12:50:25	2019-02-01 12:51:29	4	700	Information	Ticket created: Ticket (7ACE6D3055AEC1F954431FD2EED7CDD623F031D8) for NO00301\NO00301-devadmin.
2019-02-01 12:50:25	2019-02-01 12:51:29	4	700	Information	Ticket Lookup: Ticket 7ACE6D3055AEC1F954431FD2EED7CDD623F031D8 was found.
2019-02-01 12:50:25	2019-02-01 12:51:29	4	700	Information	QVGeneral: Document Load - ODE1: Document C:\IST_ANALYS\DOCS\OSLO\Barnehage.qvw, AuthenLev(1). Authuser()
2019-02-01 12:50:25	2019-02-01 12:51:29	4	700	Information	QVGeneral: Server - LoadDocument: Loading document C:\IST_ANALYS\DOCS\OSLO\BARNEHAGE.QVW
2019-02-01 12:50:25	2019-02-01 12:51:29	4	700	Information	DOC loading: Beginning load of document C:\IST_ANALYS\DOCS\OSLO\BARNEHAGE.QVW.
2019-02-01 12:50:25	2019-02-01 12:51:31	4	700	Information	QVGeneral: Document Load: File C:\IST_ANALYS\DOCS\OSLO\BARNEHAGE.QVW opened OK
2019-02-01 12:50:25	2019-02-01 12:51:31	4	700	Information	Document Load: The document C:\IST_ANALYS\DOCS\OSLO\BARNEHAGE.QVW was loaded.
2019-02-01 12:50:25	2019-02-01 12:51:32	4	700	Information	Ticket Lookup: Ticket 7ACE6D3055AEC1F954431FD2EED7CDD623F031D8 not found.
2019-02-01 12:50:25	2019-02-01 12:51:32	1	300	Error	QVGeneral: SERVER - DMR: Validate and Apply Hex. UsrName()
2019-02-01 12:50:25	2019-02-01 12:51:32	4	700	Information	Session stop reason: invalid iis authentication string

 

 

any idea where to look and how to fix the problem

 

we already tried 

- restart the qlikview

-increase the timeout within the xml file at C:\ProgramData\QlikTech\WebServer\

but this did not solve the problem

 

I looked into these cases:

https://community.qlik.com/t5/QlikView-Management/Invalid-IIS-Authentication-String-in-Events-log-fi...

https://community.qlik.com/t5/QlikView-Deployment/SE-LOG-MetaService-Error/td-p/667113

tried the solution for both too - but it did not help

 

Best Regards

-Stefan

 

 

1 Solution

Accepted Solutions
Stefan_Bormann
Partner
Partner
Author

I found a solution by my own - strange that nobody had this before ...

The problem was solved by cleaning the browser cache - (or using another clean browser)

 

-Stefan 

View solution in original post

1 Reply
Stefan_Bormann
Partner
Partner
Author

I found a solution by my own - strange that nobody had this before ...

The problem was solved by cleaning the browser cache - (or using another clean browser)

 

-Stefan 

View solution in original post