Qlik Community

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

"Reports" grey'd out

Hi

We use Qlikview via Access Point, when i developed the model i added one or two "reports" to it, but if the users go into access point "Reports" is grey'd out. why?

7 Replies
Not applicable
Author

Is the user able to open the reports in accesspoint successfully? Could you pls explain the problem in detail probably snapshot of the accesspoint.

Not applicable
Author


IT User wrote:
Is the user able to open the reports in accesspoint successfully? Could you pls explain the problem in detail probably snapshot of the accesspoint. <div></div>


ok

here is the screenshot from Access Point, you can see Reports is grey'd out.

Then this is the screenshot of the Report Editor if i go into Qlikview on the server

i cant click on show or share, the report works fine if i use qlikview installed but not via Access Point???

Not applicable
Author

Is the Reports button enabled for any other report in accesspoint?

Not sure whether any other permissions is restricting this. Bcoz a workaround of this is to Open the Reports via Report editor and perform the necessary actions. In our case generally both are enabled.

Not applicable
Author

"Reports" is grey'd out on ALL qlikview models/documents

Not applicable
Author

I Have the same problem.There are any news about this?Many thanksSmile

Not applicable
Author

From what i searched and answers i got it looks like either a bug of 9 SR6 or a feature 🙂

We had it available in 9 SR2 and it grey'd out in 9 SR6. recently upgraded to Q10 and the report feature is back again 🙂

Not applicable
Author

Well!!Smile

Thank you very much!!