Skip to main content

QlikView Administration

Discussion Board for collaboration on QlikView Management.

Announcements
CUSTOMERS ONLY: Now accepting customer applications for the 2023 Luminary Program: SUBMIT NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
abeletsky
Partner - Contributor III
Partner - Contributor III

tunnel port for clients always 80?

Hello averybody,

If client (standalone analyser, Plugin, Java) can't establish connect to QV server on port 4747, it tries to work through tunnel on port 80 of origin host.

How to change this port to another value?

Thanks.

4 Replies
Not applicable

You can try modify IIS settings (is an idea, good luck!)

Not applicable

Hi

You can change the port for tunneling.

- Open C:\Documents and Settings\All Users\Application Data\QlikTech\QvWebServer\config.xml

- Change the line <TunnelUrl>http://_/scripts/QVSTunnel.dll</TunnelUrl> to for instance port 8080:
<TunnelUrl>http:8080//_/scripts/QVSTunnel.dll</TunnelUrl>

- Restart the webserver and tunneling will go over port 8080.

amien
Specialist
Specialist

Thanks

abeletsky
Partner - Contributor III
Partner - Contributor III
Author

Hello.

Unfortunately it still doesn't work.

To reproduce, set custom port for Qlik Web server (say 8080) and enable 'Always Tunnel' in QEMC.

IE Plugin doesn't open documents..

I hope Qlik version 11 correct this..