Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join us for a live Q&A! September 21, 10 AM ET - Onboarding Fast in Qlik Sense SaaS! REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
ringolau
Contributor III
Contributor III

Access point in Qlikview Mobile

Hi,

I try to use the latest Qikview Mobile in iOS9. After I define the access pint, it only says that no authorized documents found and no login box is prompted.

My Ipad is using wifi connected to office network and I can access the doc by Safari. In the Qlikview Server, the authentication is by domain account.

Is there some settings in the Qlikview Server we are overlooked?

5 Replies
ringolau
Contributor III
Contributor III
Author

Anyone can help, pls.

deepakqlikview_123
Specialist
Specialist

What kind of settings u have done.There arfe two clients windows and ajax.Ajax is for mobile devices

ringolau
Contributor III
Contributor III
Author

This is our current setting in QMC, any hints?

2016-07-04_14-59-17.jpg

2016-07-04_15-00-38.jpg

Peter_Cammaert
Partner
Partner

I think that this could be caused by the fact that the mobile client caches credentials. Did you ever use another account on your iPad? One that has no access to QV documents?

Give it a try: delete the AccessPoint from your client and define it again.

Peter

ringolau
Contributor III
Contributor III
Author

Peter,

In fact, after I define the access point, it doesn't prompt me for the authentication.  If i expand the right panel of the access point, you can see that sign in button but in fact it doesn't work as expected. It's stuck in this "Signed in as: False" state.

2016-07-04_15-48-49.jpg