Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Live chat with experts, bring your API Integration questions. June 15th, 10 AM ET. REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
hugo_andrade
Partner
Partner

Allow EXECUTE statement in QlikView 12

Good morning.

I would like to share how to allow EXECUTE statement in QlikView 12 Desktop and Server.

Thanks to Rob.

QlikView Desktop:

QlikView Server:

Add this record on the server's Settings.ini file:

AllowExecuteCommand=1

5 Replies
vikasmahajan
Champion
Champion

In Main Page click on Can execute external programs this will allow you to execute  exe files.

HTH

Vikas

hugo_andrade
Partner
Partner
Author

Good afternoon Vikas,

This check box was effective on version 11.2 (all releases) and older versions. But it won't make any difference on QV12.

Thanks!

knithesh
Contributor III
Contributor III

Hi Hugo,

It did not fix in my case. I am able to reload the task in local but not form QMC. I have restarted QVS after making changes to settings.ini file. Do we need to restart QDS as well?

Thanks,

Nithesh

hugo_andrade
Partner
Partner
Author

Do you have QV Deskto installed on the server?

Try using the QV Desktop on the server. On the Settings.ini file, make sure there is an empty (blank) row after the AllowExecuteCommand line.

Let us know

Clever_Anjos
Employee
Employee