Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Read about the latest Qlik Community enhancements on the Community News blog!
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Allow/Move unchecked but the object still moving

Hi all,

I'm using QV 10 SR2 and i unchecked the parameter Allow/Move for all objects.

If i use the Ctrl + Shift + UP (or Down or left or rigth) the objects still moving.

Does it a bug?

8 Replies
Not applicable
Author

It looks like one to me.

swuehl
MVP
MVP

Eduardo,

it seems it does not prevent the keyboard control, so I it looks like a bug to me, too.

If you use the sheet properties - security tab you maybe get what you want for all objects on the sheet.

It least it is working in my app.

Regards,

Stefan

kaushiknsolanki

Hi,

   Make sure that you have done following settings too.

   1. Go to Settings -> Document Properties -> Security -> Uncheck the last option "Admin Override Security.

Regards,

Kaushik Solanki 

Regards,
Kaushik
If reply is satisfactory, please "Like" the post.
If reply is solution, please mark as "Correct".
Not applicable
Author

Hi,

In previous versions (ex Qv 9) the controls don't moving the objects too.

Kaushik, this parameter is unchecked. You can move the object with the controls too.

Stefan, how i said when using QV 9 the control don't move the objects. But when you check in "Sheet Properties / Security / Move/Size Sheet Objects" the object don't respect the parameter.

Regards

swuehl
MVP
MVP

Hi Eduardo,

when I unchecked "Sheet Properties / Security / Move/Size Sheet Objects" in my QV 10SR2 app, I was unable to move the objects with mouse or Ctrl + Shift + UP (or Down or left or rigth).

So you are saying, that this doesn't work in your app?

Stefan

Not applicable
Author

Hi Stefan,

No, the objects don't move when unchecked the parameter.

When we check this option, the parameter of the object "Allow/Move" doesn't work.

In QV 9.0 i don't have this problem;

Not applicable
Author

Thx,  I also facing the same problem. With your help, I resolved. Thx.

mendoncart
Contributor III
Contributor III

This worked for me.

Thankyou very much!