Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Bring forward/send back options disappeared

I used to have an option to send objects back and forward (i.e. to different layers, similar to how you arrange objects on top of each other in PowerPoint). I could do this by either right-clicking the object and selecting order, or going to the Objects menu. The options were things like "Bring Forward", "Send Backwards" and "Send To Back".

However, these menus have completely disappeared. They aren't even in the list of menu items when I right-click and Customize my toolbar. Even if I create a new QVD file, they are still not there. They were there when the installation was first done, however, I did a fresh install of v9 SR4 about three weeks ago.

Does anyone know how/why these options have vanished and, more importantly, how to get them back?

With thanks

James

1 Solution

Accepted Solutions
kji
Employee
Employee

Those options are only available when working with "design grid" turned on, you turn that on/off under the "view" menu.

View solution in original post

7 Replies
Miguel_Angel_Baeyens

Hello James,

Have you modified your security configuration for that file or are you opening it from server instead of the desktop application?

Does selecting the object you want to change and going to the Objects menu when selected show you the manu to order layers?

Not applicable
Author

Thanks for your reply.

I am using the desktop version. I haven't changed the security for that file. The problem exists for new as well as old files.

The Order options have completely vanished. Selecting the objects makes no difference.

Thanks

James

kji
Employee
Employee

Those options are only available when working with "design grid" turned on, you turn that on/off under the "view" menu.

Miguel_Angel_Baeyens

Hello Johan,


Johan Idh wrote:
Those options are only available when working with "design grid" turned on, you turn that on/off under the "view" menu. <div></div>


It's working fine at least with v9SR4 in both modes, either clicking and in the objects menu here.

Not applicable
Author

Fantastic. Back to normal.


Thanks for your help.

James

Miguel_Angel_Baeyens

James,

Go to User settings, Design, be sure "Show always Design menu..." is checked. (Translation may be wrong, as I have the Spanish version).

EDIT: Actually, when this is unchecked, you need to turn on design grid. When checked, all design options are available regardless of design grid.

Not applicable
Author

Brilliant. That did the trick.

Many thanks

James