Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
glacoste
Creator
Creator

Bug in QlikView Desktop April 2019 SR3?

Dear,

I have a QV document with many tabs,  After installing the QV April 2019 SR3 version every time I open a document via File>Open In server . the tabs are not displayed (But it does if I open the model locally)

Does anyone know if exist any way to activate the view of tabs by default? or is it a bug of this version?

 

Labels (4)
1 Solution

Accepted Solutions
Brett_Bleess
Support (Former)
Support (Former)

My best hunch would be you have two different versions of the QVW here, the one you are opening locally has the Document Properties\General tab\Hide Tabrow setting unchecked, but the version the QVServer is using has that setting checked...  Verify both QVW files properties and shout back if they are the same, but I am pretty sure this is the only thing it can be.  

To find your QVServer User Documents you can use the QMC\System\Setup\QlikView Servers\Folders tab settings to see where that version of the QVW is located to be sure you check the correct file.

Help Link: https://help.qlik.com/en-US/qlikview/April2019/Subsystems/Client/Content/QV_QlikView/Document_Proper...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

4 Replies
Brett_Bleess
Support (Former)
Support (Former)

My best hunch would be you have two different versions of the QVW here, the one you are opening locally has the Document Properties\General tab\Hide Tabrow setting unchecked, but the version the QVServer is using has that setting checked...  Verify both QVW files properties and shout back if they are the same, but I am pretty sure this is the only thing it can be.  

To find your QVServer User Documents you can use the QMC\System\Setup\QlikView Servers\Folders tab settings to see where that version of the QVW is located to be sure you check the correct file.

Help Link: https://help.qlik.com/en-US/qlikview/April2019/Subsystems/Client/Content/QV_QlikView/Document_Proper...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

ChrisLef
Contributor
Contributor

I had the same issue after updating to version SR3. What solved my problem was swithing the view to WebView and back (View/"turn on/off Webview"). Then all the tabrows were visible once more. 

Brett_Bleess
Support (Former)
Support (Former)

So to Chris' point, might be something to do with JavaScript caching etc., so for Desktop, do what he mentioned, but for Ajax Web Browser clients, may need to be sure users clear the Web Browser cache in this instance to get fresh scripts pulled etc.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.
glacoste
Creator
Creator
Author

In my case the problem was solved with what Brett commented, I left the same version of QV Desktop and QV Server and the problem was solved. I marked that solution as correct.