Skip to main content
Announcements
Marching toward a simplified navigation! READ ON
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Bundle images

Dear All,

Could you please assist me? Is there any setting or option that i need to set in the qlikview because i have been trying to show images which refuses and shows text  'qmem://Image Name/Red Circle' I have even tried a example on the community pages and again when i click reload the images refuse and it displays text.

the example on the community is found here: https://community.qlik.com/docs/DOC-4331

1 Solution

Accepted Solutions
akash3191
Partner - Contributor III
Partner - Contributor III

Hi Bruce,

I am assuming that you are trying to show bundle image in the straight table. Once you specify the expression with bundle image follow below steps.

1. Select the bundle image expression.

2. Change the Representation Type to "Image".

3. Change the Image Formatting to "Keep Aspect".

Attached is the image representing the same.

Let me know if this works.

Thanks,

Akash.

View solution in original post

2 Replies
akash3191
Partner - Contributor III
Partner - Contributor III

Hi Bruce,

I am assuming that you are trying to show bundle image in the straight table. Once you specify the expression with bundle image follow below steps.

1. Select the bundle image expression.

2. Change the Representation Type to "Image".

3. Change the Image Formatting to "Keep Aspect".

Attached is the image representing the same.

Let me know if this works.

Thanks,

Akash.

Anonymous
Not applicable
Author

Hi Bruce,

Your code to load bundle images may be this:

Images:

BUNDLE LOAD

     Name,

     Location

FROM ....;

This load must to be the last on your script.

Regards!!