Skip to main content
cancel
Showing results for 
Search instead for 
Did you mean: 
agaetisproject
Contributor III
Contributor III

Can't move sheets in my app

Hi all,

I cant' move the sheets to reorder them in my app.

This used to be working and super easy.

I tried right and left click/hold but that does not work any more.

The version I use is Qliksense desktop 3.1 SR4 (10.7.3).

Your help is much appreciated!

14 Replies
Anonymous
Not applicable

hmm.  that's not working for me in either chrome or IE, or edge.  

fabdulazeez
Partner - Creator III
Partner - Creator III

In case if anyone is still facing the issue. The behaviour is when the touch screen mode is enabled( Then we need to have a long press)

Capture.PNG

shope99
Partner - Contributor II
Partner - Contributor II

Can someone marked this as "Solved" - Fawazeez's last post here is gold - this is exactly what our issue was as well.
Vegar
MVP
MVP

Thanks for the help @fabdulazeez. This behaviour where adding grey on my head.

 

@agaetisproject / @Brett_Bleess : Could one of you please mark this post as solved. 

Regan
Contributor II
Contributor II

In Qlik Sense Cloud:

Quote from: @lvdbrink 

It might appear as if you can not drag the sheets.

However, if you hold down your mouse button for a second or 2 and then try to move it works...

(Took me a couple of weeks to figure that one out)