Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Can't open script editor

I'm having an issue with QV v11 SR1 where I open or create a document, click on Edit Script or press CTRL+E and QV hangs. I reinstalled but it didn't work. Thanks!

8 Replies
Not applicable
Author

anybody??

nagaiank
Specialist III
Specialist III

This happened to me also when I installed QV 11 for the first time (probably the beta version). I uninstalled and reinstalled the latest version recently and it works fine.

jsn
Master
Master

Juan,

It sounds to me like the script editor window opens outside your screen and since it's a modal window QV appears to hang since you can't really click anywhere else.

Try hitting Alt + Space, then M, and see if you can move it into the screen using the arrow keys. Could of course be something else as well but this has helped me a few times when windows was acting up

Not applicable
Author

thanks for your response.

it was interesting cause I reinstalled QV 11 twice and it didn't work. I uninstalled the plugin, QV Server and desktop, reinstalled desktop and it worked. It seems something in plugin and server was causing this issue.

ranganaa
Contributor
Contributor

Thanks for the tip

engishfaque
Specialist III
Specialist III

Dear Dragonauta,

Here are the steps for Edit Script option.

Document Properties > Tab "Security" > Checked to Checkbox "Edit Script" > Apply > OK.

Kind regards,

Ishfaque Ahmed

michaelfreitas
Creator
Creator

It helped a lot!


I did not need to reinstall anything. Using this tip already saved time.


I used ALT + SPACE + M and DOWN ARROW until the script area reappears.


Thank you so much!

tim_at_ford
Contributor III
Contributor III

Michael

I realize this literally two years after your post but trolling around for answer to this issue I found your use of "ALT+SPACE+M" and then arrow key worked perfectly!

It was one of those days where every little thing was going wrong and a frozen edit script was icing on my cake!!

Thanks for the post...it was the solution