Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
On May 18th at 10AM EDT we will answer your QlikView questions live. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
qlikmeplease
Creator III
Creator III

Data Load Editor

Hi,

I have recently reinstalled Qlikview and I have the below issue, when loading data, Qlikview puts all the fields in a paragraph instead of listing them.

How can I make the default setting to arrange the fields in a column instead of a long paragraph.

Current Scenario when loading data below:

LOAD Customer, Name, Region, Area, Branch, CustomerClass, CustomerType, ArStatementNo, CreditLimit,

     CustomerOnHold, Email, RouteCode, Salesperson, ShortName, TermsCode

Desired Scenario:

LOAD Customer,

  Name,

  Region,

  Area,

  Branch,

  CustomerClass,

  CustomerType,

  ArStatementNo,

  CreditLimit,

     CustomerOnHold,

     Email,

     RouteCode,

     Salesperson,

     ShortName,

     TermsCode

Can someone please assist?  I have no idea where to adjust these settings, so I've had to adjust the script accordingly all the time.

Thanks in Advance!

3 Replies
devarasu07
Master II
Master II

HI,

While loading the table into qlikview, use the column option instead of (Row/ structured option). then it should give expected column listing option. tks

Capture.JPG

Anil_Babu_Samineni

How you are loading? I meant, DB or Table files? It will come default

Before develop something, think If placed (The Right information | To the right people | At the Right time | In the Right place | With the Right context)
avinashelite

If your loading from the DB then use the Column option in the script ...and if your loading from any flat files its should get arranged automate automatically .