Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Become an analytics expert with Qlik's new 15 week course: Applied Data Analytics using Qlik Sense. READ MORE
cancel
Showing results for 
Search instead for 
Did you mean: 
philmywallet
Creator
Creator

Dimension Limits Others Bold

I have created a table with a dimension limit which shows all values over 10.  I have also included the others in the table.

This works fine, however the 'others' row shows in bold.

Is there a way I can I make this so it is not bold?

Cheers

Phil

1 Solution

Accepted Solutions
marcus_sommer
MVP & Luminary
MVP & Luminary

Have you tried a right-click and custom cell-format if this propertie is changeable?

- Marcus

View solution in original post

7 Replies
sunny_talwar

You can recreate the chart without dimension limit to look like your existing chart, but I have never tried un bold the others before, so can't really comment.

But if you go with the manual recreating route (for any reason), performance will be a big issue because it will be using Aggr() function.

marcus_sommer
MVP & Luminary
MVP & Luminary

Have you tried a right-click and custom cell-format if this propertie is changeable?

- Marcus

View solution in original post

yasmeenk
Partner
Partner

Hi Phil,

You can change using custom format cell,

1.  Menu-> View-> enable design view

2. Right click on the chart - select Custom format cell - navigate to the two cell involved and uncheck bold.Community.PNG

Not applicable

Hi Phil, Please try with Custom cell format when u right click on table u get this option. Thanks Deepak

Chanty4u
Champion III
Champion III

Hi,

Check here Custom Format Cells in Straight Tablefor example

kumarkp412
Creator II
Creator II

Hi Phil,

yes, you can do that.

Right-click the object and select Custom Format Cell to create a custom format for a column. And also you may need to set "Always Show Design Menu Items" on the Design tab of User Settings, if it is not showing up in the menu.

Thanks

Kumar KVP

philmywallet
Creator
Creator
Author

Perfect.  Thanks.

I appreciate the others that have helped too.

Regards

Phil