Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
nagaiank
Specialist III
Specialist III

Document opens always in Web view

When I open a Qlikview document (QVW file) in desktop client, it opens in webview. I have not used any extensions in my application. What is to be changed to prevent opening in webview at start?

1 Solution

Accepted Solutions
Not applicable

When I open the file. it does not open on WebView mode it opens in desktop mode.

Can you  try this

Go to your start page of Qlikview, do not open any QVW files.  Under setting--> User Preferences--Check if Use Webview in Layout is checked or unchecked.

View solution in original post

8 Replies
Not applicable

Turn off WebView Mode. Its under  View-->Turn off WebView

nagaiank
Specialist III
Specialist III
Author

I agree. That is what I do to turn off webview. After saving the document, when I open the document again, it opens in webview. That is what I want to prevent. Is there any setting to do that?

Not applicable

Open the User Preferences window and on the General tab uncheck the option Use Webview in Layout  if it is checked.

nagaiank
Specialist III
Specialist III
Author

That was the first thing I verified. It is not checked.

Not applicable

Can you upload your file?

nagaiank
Specialist III
Specialist III
Author

I have attached one blank file. Whichever qvw file I open on one of my laptops, the file opens in webview. Thank you for looking into this.

Not applicable

When I open the file. it does not open on WebView mode it opens in desktop mode.

Can you  try this

Go to your start page of Qlikview, do not open any QVW files.  Under setting--> User Preferences--Check if Use Webview in Layout is checked or unchecked.

View solution in original post

nagaiank
Specialist III
Specialist III
Author

Thank you. It worked.