Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
IMPORTANT security patches for GeoAnalytics Server available to download: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Document reload fails

Hi,

My application loads all data with no error ( i.e. ScriptError is 0); however, after completion QV displays "Execution of Script Failed"?

I have turned on the logging but have not been useful as there is no error.

I shutdown the QV instance and reopened the application, problem still remains.

Any idea, help !!!

Much appreciated.

Sibtain

1 Solution

Accepted Solutions
Not applicable
Author

Now, the document loads successfully. I did following:

Loaded my document in steps; placing 'Exit Script' after each table load and did it for all the tables and reloaded and during this process i came across no error.

Finally, error has disappeared.

Anyway, thank you gentlemen for your quick replies and suggestions.

I hope that this does not appear again !

Regards,

Sibtain

View solution in original post

18 Replies
Not applicable
Author

does the reload fail when doing a manual reload or on a scheduled reload/manual through QMC

neetha_p
Master
Master

Hi Sibtain,

Are they lot of synthetic keys?try to resolve them.

Peter_Cammaert
Partner
Partner

Do you have any SUB definitions in your script code? Even though at the moment you may not use any of them?

Not applicable
Author

Manual reload on my desktop.

sergiorey
Partner
Partner

Hi Sibtain,

Have you tried reloading in Debug mode so as to detect any problems?

Not applicable
Author

No, not a single SK.

neetha_p
Master
Master

Yes try limit load option in Debug dialog and check if script is having any issues....

Not applicable
Author

Yes, i have tried this option as well with no luck. The script would complete without error yet will not reload.

rajkumarb
Creator II
Creator II

HI

are you Trying to load data from SQL

if its then check if you missed any semicolons at the end