Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join us at the Cloud Data and Analytics Tour! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Drill Down Display

Greetings,

I have a chart with a drill down group. The problem is when there are too many values in a field. Please look at the attached file showing groups and fields. It also shows the chart with the drill-down display problem in the lower right hand corner. What resolutions are availble to me to remedy this diplay issue?

Thanks,

Frank

3 Replies
jerem1234
Specialist II
Specialist II

Maybe you can enable X-Axis Scrollbar on the presentation tab, then set you number to be seen for each scroll.

Or, set the dimension limits to show only first 10 largest values.

Hope this helps!

pgrenier
Partner
Partner

Good morning Frank,

Are you using QlikView 11.X? If so, you might want to consider configuring the Top X values you wish to display in order to focus on the most important data for your users. I invite you to look at the Dimension Limits tab under your graph's properties sheet:

DimensionLimits.jpg

Regards,

Philippe

mov
Champion III
Champion III

Frank,

If it must be the bar chart, I'd go with the scrollbar as jerem1234 suggests.  But my first preference is to replace the bar chart with the straight table.  Maybe allow "fast type change" in addition to that.

Suggestion from Philippe works if you're OK with not showing smaller values.

Regards,

Michael