Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikView forum consolidation is complete. Labels are now required. LEARN ABOUT LABELS
cancel
Showing results for 
Search instead for 
Did you mean: 
anders_uddenber
Contributor III
Contributor III

Expand Pivot returns user to the Access Point

One of our users are having trouble expanding one of our bigger Pivot tables. It has two dimensions and when fully expanded some 4500 rows.

The issue:

When this user right click and expand all he gets thrown back to the Access Point with the message that the connection has been lost. He says it's the same message as if he has been idle too long.

Note that he can expand another Pivot table with some 1500 rows.

Setup

We're running QlikView 11.20

He's using Internet Explorer (AJAX)

No extraordinary server load or other issues that we've seen.

How can we debug this?

3 Replies
marcus_sommer
MVP & Luminary
MVP & Luminary

Have you tried it with another browser? Which release of QV 11 is in use?

- Marcus

anders_uddenber
Contributor III
Contributor III

The client only has Internet Explorer. I might be able to convince him to upgrade.

Build: 11.20 SR12 Build 12095

I have my timeout setting set to 60 seconds but after only 20-30 sec he gets the 'Connection Lost' screen.

it works flawless with the IE Plugin so I'm wondering if it's not a network issue.

marcus_sommer
MVP & Luminary
MVP & Luminary

After switching some time ago from the IE plugin to the AJAX client we have noticed that the IE (with older versions) caused strange effects and slowed down heavily - therefore I think you will need to update the IE to the newest version or switch to another current browser (at least for a test).

- Marcus