Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
acodatsop
Contributor
Contributor

Export to Excel: Numbers get zero ('0')

Hello,

we have a pivot table in our application where we got some columns with numeric values. If we export the pivot table in the application it's working. But if our customer tries to export the same pivot table via qvp connection the numeric values get overriten by zero values in the excel columns.
We tried to parse our numeric values to strings with the text() function but still exporting '0' values.
Currently we are using QV April 2020 and it worked on QV 11.20.

I hope  someone can help us and thanks in advance.

Labels (2)
1 Reply
Brett_Bleess
Support (Former)
Support (Former)

The best recommendation I have is to recreate the pivot table in the new version and then test things, I suspect there is an issue in the chart object itself in this case, so I am expecting recreating it should likely address things in this case, hopefully that is the only one give you trouble.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.