Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
adriano_fornoni
Contributor III
Contributor III

Having english text and no german text

Hi all,

is it possible rececive a mail with the text in english language and no in dutch language?

Now I received this mail from the Qlik Community:

Hallo,

U ontvangt deze e-mail, omdat de inhoud die u hebt gepost is goedgekeurd door onze moderators.

Thanks and bye

Adriano

1 Solution

Accepted Solutions
Peter_Cammaert
Partner
Partner

  • Log in into the Community. Your entire interface may be in Dutch, so I'll specify text in both languages..
  • In the top right corner, there is a down-pointing arrow next to your name. click it to open a menu.
  • Select Preferences ("Voorkeuren" in Dutch)
  • On the Preferences page, scroll down until you encounter Language ("Taal" in Dutch)
  • Select your preferred Langiage from the drop down list
  • Click the Save button at the bottom left of this page ("Opslaan" in Dutch).
  • The Community interface will change immediately from Dutch to the selected language.

From now on, you should receive email messages in the selected languiage.

Best,

Peter

View solution in original post

12 Replies
oknotsen
Master III
Master III

My guess is this is the result of a language setting somewhere in your profile.

I will ask the team what can cause this.

Regards,

Onno

Qlik Community team member

May you live in interesting times!
henrikalmen
Creator
Creator

The same thing just happened to me, and has never happened before. Maybe an admin set an incorrect flag somewhere?

adriano_fornoni
Contributor III
Contributor III
Author

Now I'm waiting a mail but I'm setting Language to italian in Preferences.

Peter_Cammaert
Partner
Partner

  • Log in into the Community. Your entire interface may be in Dutch, so I'll specify text in both languages..
  • In the top right corner, there is a down-pointing arrow next to your name. click it to open a menu.
  • Select Preferences ("Voorkeuren" in Dutch)
  • On the Preferences page, scroll down until you encounter Language ("Taal" in Dutch)
  • Select your preferred Langiage from the drop down list
  • Click the Save button at the bottom left of this page ("Opslaan" in Dutch).
  • The Community interface will change immediately from Dutch to the selected language.

From now on, you should receive email messages in the selected languiage.

Best,

Peter

View solution in original post

adriano_fornoni
Contributor III
Contributor III
Author

My entire interface was italian and all control in alla the web pages were italian.

The only text in Dutch was the mail.

Now I setted the Preferences, like you specified, and now I receive the mail with the correct language

Thank and bye

Adriano

henrikalmen
Creator
Creator

My interface is in swedish. The emails I have received with dutch language are the status messages that my comment/question has been approved by a moderator. But other mails are in english. Maybe it's a dutch moderator...

BTW, I don't seem to remember that everything I post, like this comment, has to be approved by a moderator. Is that something new in the community? Or have I been flagged somehow that I'm not allowed to post anything without a moderator looking at it?

oknotsen
Master III
Master III

Sounds a bit buggy, but maybe this has to do with me being Dutch and me being approving a lot of posts today. Would not make sense though as I have all my settings turned to English.

Anyway,

I send an email to our administrators, who are US based so should be coming online around this time.

May you live in interesting times!
henrikalmen
Creator
Creator

" Hallo,

U ontvangt deze e-mail, omdat de inhoud die u hebt gepost is goedgekeurd door onze moderators. "

Edit: Are all comments moderated these days. This comment for example is flagged as waiting for moderation.

adriano_fornoni
Contributor III
Contributor III
Author

I don't think so because today, after setted the Preferences, I receive the same mail in italian.