Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Live chat with experts, bring your API Integration questions. June 15th, 10 AM ET. REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

How restart the qlikview services?

Hi Community,

My Qlikview Services is down how to restart?any solution?

please refer the attached word file i have mentioned screen shot.

Thanks in advance.

1 Solution

Accepted Solutions
Not applicable
Author

Hi EveryOne,

Thank u to all for your quik reply.

Finaly i have restart the server now all services work properly.

issue has resolve.

Thank u.

View solution in original post

8 Replies
ajaykumar1
Creator III
Creator III

Hi,

Right click on the service and Restart or start.

If you want restart or start all services also.

If after applying the above also you also getting same status like stopping then ask your server team to restart the server their end(may be it will helpful).

Regards,

Ajay

tresesco
MVP
MVP

Try :

Goto Task Manager->Processes->QVS.exe->End Process

Not applicable
Author

Hi Tresesco,

I have try your option but i didn't found QVS.exe

but i found this

qv.exe,

QVManagementService.exe,

QVDistributionService.exe,

QVWebserver.exe

QVDirectoryServiceConnector.exe,

Services.exe

so which tasc  i have to end

deepakqlikview_123
Specialist
Specialist

Hi,

Restart the all services one by one ,if you does not get result then restert your server.

Thanks

tresesco
MVP
MVP

That means the service is not running. Goto->File(in task manager)->New Task(Run..)->Type in QVS.exe, enter.

konstantin
Creator III
Creator III

net stop "QlikView Server"

net start "QlikView Server"

vinay_hg
Creator III
Creator III

try to restart all the services and check is this is the only one server you are using or QVS service running in diff server?

Not applicable
Author

Hi EveryOne,

Thank u to all for your quik reply.

Finaly i have restart the server now all services work properly.

issue has resolve.

Thank u.

View solution in original post