Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
Anonymous
Not applicable

How to show only icons (excel, clear) in the caption

Hi, all,

I would like only to have the icons in the caption in a straight table.

HOwever, in the Caption tab, if I empty the "Title Text", then it will use the label of the first expression as the default "Title", may I know how can I keep "Title Text" empty?

Thanks very much

1 Solution

Accepted Solutions
jagan
Luminary Alumni
Luminary Alumni

Hi,

Just give one space in Title Text, this works.

Regards,

jagan.

View solution in original post

9 Replies
sushil353
Master II
Master II

Hi,

in the general tab> uncheck the option for show title in Chart.

HTH

Sushil

sujeetsingh
Master III
Master III

Not possible with just a setting check you need to provide some trick to represent it.

ashfaq_haseeb
Champion III
Champion III

Check this image

Regards

ASHFAQ

SergeyMak
Partner Ambassador
Partner Ambassador

Hi,

just add <space> or chr(1) into Title

Regards,

Sergey

Regards,
Sergey
jagan
Luminary Alumni
Luminary Alumni

Hi,

Just give one space in Title Text, this works.

Regards,

jagan.

Anonymous
Not applicable
Author

@Sushil, the "Show Title in Chart" is in gray, and the box is checked as default.

Anonymous
Not applicable
Author

@Sergey and Jagan, <space> works. but not che(1). Thanks

SergeyMak
Partner Ambassador
Partner Ambassador

Hi,

chr(1) works if you use it with equal sign like =chr(1)

Regards.

Sergey

Regards,
Sergey
Anonymous
Not applicable
Author

hi, Sergey,

I see, I made a mistake just now and had a "space" before the " =chr(1)", then the function failed. Yes, then "=chr(1)"  also works. Thanks