Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
May 18th 10AM ET, Live Chat, bring your QlikView questions. REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
turtle_qlikview
Contributor II
Contributor II

IE plugin, user can't create New Sheet Object

Until 2 days back I was able to create objects ,use properties on IE browser. Now I can't.

It allows me to create a new sheet in an application through browser.If I right-click, I see create 'New Sheet Objects'. But when I click on any object from the options, nothing happens. I can't create the object. Similarly, I can Clone the object but when I select 'properties' nothing happens.

Can anyone share what could have changed  ?

 

1 Solution

Accepted Solutions
Brett_Bleess
Support (Former)
Support (Former)

Hey guys, have a look at the following Support Article, only thing of which I can think:

Enable Protected Mode setting...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

3 Replies
turtle_qlikview
Contributor II
Contributor II
Author

What Internet Explorer properties are used by Qlikview application ? Do we know any properties that block dialog box from showing? 

sasikumar
Partner
Partner

Same problem for me also but print button,

when i hit print button nothings happens.

in some computer im having tunnel.dll error when connecting App using IE plugin (access point) but everything works fine in Ajax mode.

i raised a new thread regarding tunnel error

https://community.qlik.com/t5/QlikView-Extensions/IE-Plugin-Issue-QVSTunnel-dll-issue-Error-QVSTunne...

 

still no luck ....

Brett_Bleess
Support (Former)
Support (Former)

Hey guys, have a look at the following Support Article, only thing of which I can think:

Enable Protected Mode setting...

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post