Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
Showing results for 
Search instead for 
Did you mean: 
Creator II
Creator II

Importing from CSV

Hope this helps anyone having any format issues with number columns after importing data from a csv file.

The data was being imported as text instead of numbers and I even tried using num(column) as number and it still did not work.

I realised that you need to turn off "Quoting" and select the "Ignore EOF box"

In the file wizard, check the Ignore EOF box and set Quoting to "None".

It should end up looking like this:-






(txt, codepage is 1252, embedded labels, delimiter is ',', no quotes, no eof);

0 Replies