Skip to main content
Announcements
Live today at 11 AM ET. Get your questions about Qlik Connect answered, or just listen in. SIGN UP NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
arieidel
Partner - Creator II
Partner - Creator II

Island values that just disappear

Hello,

I have a huge .QVW application mounted on a QV Cluster server, using QV11.2 SR8.

We are dealing with a strange error that occurs with a non-specific frequence.

The app has a few Scorecards with listbox used as selectors, to change a view, a metric, etc. The attributes of those selectors are Island fields.

Suddenly, many of those attributes lose most of its values (all of them, except one).

I attached some snapshot to show the problem. In the first one, selector "Metrics" shows both of its values: Items, Tons. This is the normal situation.

The second image shows only "Tons" Metric value. This is when the problem occurs. Sometime it happens on one of the QV Cluster nodes, sometime it occurs in both of nodes. So we restart QVServer service from the affected node.

Have you seen this before? Anyone could help me, please? It is a very awkward problem, not only because of a visual problem. Our users uses Bookmarks a lot that stop working because they are trying to make a selection of a value that doesn't exist (in the example "Items" value, that it is the default metric value).

Please, HELP!

Thanks,

Ariel

2 Replies
Not applicable

Do you have any section access restrictions that could somehow provoke this issue?

arieidel
Partner - Creator II
Partner - Creator II
Author

We have Section Access restrinction but it doesn't affect to those attributes.