Skip to main content
Announcements
Qlik Introduces a New Era of Visualization! READ ALL ABOUT IT
cancel
Showing results for 
Search instead for 
Did you mean: 
nihalbuddy09
Creator II
Creator II

Issue while leasing a license from server

Hi Team,

I am having an issue while leasing a license from server. I have recently upgraded the server from 11.2 to 12.

In my previous version I had no issues on leasing the license after every 30 days (by accessing the Tools -> Open QlikView Access Point- opening any document) BUT here after upgrading to version 12, I have followed the same steps to lease the license and it displays the below error window; after trying to open any document.

SRV.JPG

Initially I have 'cleared license information' and attempted to release License again but this time the error as below:

after clear.JPG

Please advise...


Thanks,

Nihal

1 Solution
18 Replies
Peter_Cammaert
Partner - Champion III
Partner - Champion III

Looks like a firewall problem to me.

Are you sure that port 4747 (qvp) has been opened on the QlikView server machine?

Peter

nihalbuddy09
Creator II
Creator II
Author

Thank you for your replay.


Yes, we have tried that and opened the port on QVS machine and also installed the telnet but it was showing the same error.

after port.JPG

Nihal

vikasmahajan

Restart Qlikview 5 services and try

Vikas

Hope this resolve your issue.
If the issue is solved please mark the answer with Accept as Solution & like it.
If you want to go quickly, go alone. If you want to go far, go together.
nihalbuddy09
Creator II
Creator II
Author

Thank you for the reply and as suggested I have restarted the services but still the issue is same.

It's navigating me to the 'Connect to Server' wizard and here I am entering the server name but it got failure message same as above.

Thanks,

Nihal

vikasmahajan

Hi Nilal,

Please check with  user who is assign for services whether password is changed , or change some credentials for this user ?

Vikas

Hope this resolve your issue.
If the issue is solved please mark the answer with Accept as Solution & like it.
If you want to go quickly, go alone. If you want to go far, go together.
nihalbuddy09
Creator II
Creator II
Author

Hi Vikas - There is no change in password or user as we are using this server internally. We used to lease the license by using the the admin credentials but after upgrade this is what happening.

@ Digvijay - After following the suggested post, it's allowing us to connect to the server but we don't have access to the folder or applications to select. Please see the screen shot as below.

Srvpic.JPG

Please guide us if there is anything I am missing here.

Thanks,

Nihal

nihalbuddy09
Creator II
Creator II
Author

Hi All,

I have tried but unable to find any post related to this issue. Kindly advise if I miss any steps or should I try something else.


Thanks in advance...


Nihal

Digvijay_Singh

Don't know much about it, may be pcammaert can help to guide you further.