Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2022, LIVE in Denver CO., May 16-19, 2022. REGISTER NOW TO RECEIVE EARLY BIRD PRICING
cancel
Showing results for 
Search instead for 
Did you mean: 
Diane
Partner
Partner

Issues performance access point following upgrade

Hello, Following an upgrade of our QlikView applications from V11.2 SR10 to April 2019, we are experiencing problems opening our applications on the access point. Some tables working correctly on the old version do not want to open on the access point but work on the desktop. Moreover it consumes the RAM at 250Gb while the application is only 580Mb.

Do you have any ideas?

Problem tables are mainly composed of dimensions and expressions with show conditions.

1 Solution

Accepted Solutions
Diane
Partner
Partner
Author

Hey,
Thank you for all its useful links.
To solve our problem we had to recreate the table. We did it identically, the same dimension and expression but as it was created from the April 2019 version it is good.

Regards, 

Diane

View solution in original post

3 Replies
Brett_Bleess
Support (Former)
Support (Former)

Not much anyone is going to be able to suggest with no details regarding data models and expressions etc., would really need some sample QVW files to look over to get responses I believe.  The best I can offer are the following links that may help:

https://help.qlik.com/en-US/qlikview/April2020/Subsystems/Client/Content/QV_QlikView/LoadData/best-p...

https://help.qlik.com/en-US/qlikview/April2020/Subsystems/Client/Content/QV_QlikView/application-per...

You can also browse the Design Blog area of Community to see if something there may be helpful too:

https://community.qlik.com/t5/Qlik-Design-Blog/bg-p/qlik-design-blog

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.
Diane
Partner
Partner
Author

Hey,
Thank you for all its useful links.
To solve our problem we had to recreate the table. We did it identically, the same dimension and expression but as it was created from the April 2019 version it is good.

Regards, 

Diane

View solution in original post

Brett_Bleess
Support (Former)
Support (Former)

That sometimes happens, older apps can have objects that were created in a specific release that may have had a problem and at some point down the road they just will not work in the newer releases and you have to recreate the object in the new release, does not happen often, but it does occur, so that is always a good thing to try too, glad that did the trick for you, I will mark that as the solution.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.