Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QLIKWORLD LIVE! MAY 16 - 19TH, EARLY BIRD DISCOUNTS! REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Javascript error activating WebView mode on QlikView Desktop 12.10 SR3

Hi

I'm having an issue when switching to WebView mode on QlikView Desktop. I get the following message:

javascript.PNG

I've tried with a clean installation of QV 11.0 SR2 and recently with QV 12.10 SR3.

QV docs work fine when opened from Access Point using Ajax so I think it has to be with local PC configuration (Windows 7 Professional SP1 using IE 11)

I've searched the community and I've found several threads about this error although all of them seems to be related with older QlikView versions.

Thanks in advance.

1 Solution

Accepted Solutions
Not applicable
Author

Solved!

I checked a computer with QV 11.0 SR2 and Internet Explorer 11 and another one with QV 12.1 SR3 with Internet Explorer 8. The first one fails because of QV 11.0 SR2 and the second one because IE 8.

I upgrade the second one to IE11 and worked fine!

Thanks!

View solution in original post

3 Replies
marcus_sommer
MVP & Luminary
MVP & Luminary

This will be caused from your IE which wil be used for rendering the webview. This meant you need to change various settings within the IE. Disabling from the protected mode, enabling from javascript and maybe some more.

- Marcus

Not applicable
Author

Thanks @Marcus

I've already tried that and it didn't help.

Javascripts was active and disabling protected mode didn't change at all. I've also checked the Native XMLHTTP without success.

I've contacted support. I hope they will find the key.

Thanks in advance!

Not applicable
Author

Solved!

I checked a computer with QV 11.0 SR2 and Internet Explorer 11 and another one with QV 12.1 SR3 with Internet Explorer 8. The first one fails because of QV 11.0 SR2 and the second one because IE 8.

I upgrade the second one to IE11 and worked fine!

Thanks!