Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
panipat1990
Creator II
Creator II

LOST CONNECTION TO SERVER RECONNECTING

Dear Team,

I have a fairly large document like  2GB. It is a little sluggish to make selections etc, which is understandable, but my big problem is that the users are unable to get one of the sheets to appear . After 60 seconds, it gives the error: Lost Connection To Server ... Reconnecting. And then it loses all selections and reverts back to the starting sheet. This is ALWAYS happening 60 seconds after clicking on the problem sheet.

Is there a timeout setting that can be adjusted to let it wait a little longer before resetting? I looked through the QEMC and none of the settings seem to correspond to this specific issue. Maybe there is a setting in one of the config files or registry.

We are using QWS on version 12.10.20500.00

Anybody have an idea?

1 Solution

Accepted Solutions
panipat1990
Creator II
Creator II
Author

i solved this problem

View solution in original post

5 Replies
panipat1990
Creator II
Creator II
Author

i solved this problem

View solution in original post

Peter_Cammaert

Care to explain how you solved your problem? That would make your thread very useful for other community members that are experiencing similar problems. Thanks.

radhasama
Contributor
Contributor

Hey can you please explain how you were able to solve this issue. Thanks.

anjeepvr
Creator II
Creator II

Hi Gourav ,

I am also facing the same issue .

Could you help us how you sorted out this issue ?

Thanks,

Anjee

avnish319
Contributor II
Contributor II

Congratulations.