Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Line chart not showing up correctly in QlikView reports

Hi,

I using QlikView 11.00 (SR1) x64 to create a QlikView report. I drag-dropped a line chart to a page in QlikView report. It shows up OK in the editor, but when I see a Preview or an actual Print Out, the rendering of line chart is messed up!

The line chart expands and over shoots its edges overlaps/hides both the axes. I just can't get the chart from rendering correctly. Any help would be much appreciated!

1 Solution

Accepted Solutions
Not applicable
Author

The components inside the chart was moved and resized a bit in chart's edit mode. When this "edited" chart was placed in a report, the chart was rendered incorrectly! BTW, this has been fixed in the latest version!

View solution in original post

2 Replies
phaneendra_kunc
Partner - Specialist III
Partner - Specialist III

No clue why the line chart was messed up...

Perhaps check the "item settings" in your report editor...if it is in "Clip" mode change to "fill with Aspect" and see..

Phani

Not applicable
Author

The components inside the chart was moved and resized a bit in chart's edit mode. When this "edited" chart was placed in a report, the chart was rendered incorrectly! BTW, this has been fixed in the latest version!