Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Macro Parse Failed. Functionality Lost

Hi, I have a macro that works perfectly fine in the desktop client. However, on access point, you have to type CTRL+Shift+M and change the security settings every time. How can I save this setting to 'give system access'?

on the module editor, it's set to give system access and local security is set to system access as well.. document properties macro override is checked and the management console 'allow macro execution on server' is also checked... Any ideas would be greatly appreciated! thanks!

2 Replies
Gysbert_Wassenaar

Maybe this discussion helps: Change Macro security to allow System Access


talk is cheap, supply exceeds demand
Not applicable
Author

tried that. No luck.

I tried it in the program data settings. Is that correct for the access point users?. User settings were only available for those that log into the server.