Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Mapping Load to Greentree (Jade) tables

Hello Community,

Does anyone know if I can use Mapping Load and Apply Map if my QlikView project is based on a Greentree database in Jade?

Quite urgent....

Thanks in advance,

1 Solution

Accepted Solutions
Not applicable
Author

The mapping load and apply map is a QlikView function and is independent from the source database. It should work as long as the data can be loaded into QlikView in a format that supported by the function.

View solution in original post

4 Replies
Not applicable
Author

The mapping load and apply map is a QlikView function and is independent from the source database. It should work as long as the data can be loaded into QlikView in a format that supported by the function.

View solution in original post

Not applicable
Author

hi

Mapping load / Apply map is a syntax of qlikview, and these work on the loaded table inside qlikview, and it does not affected on the any backend datasources.

er_mohit
Master II
Master II

hi fcrysss8

whats you exactly want to know ??? here as per your question the qlikview works on in memeory

and doesn't effect on backend datasource but in qlikview memory the data loaded from that that datasource it should be work as long as in your table has a dat

using mapping load and apply map concept you can transfer your field from one table to other without join that table

and it doen't effect on that

hope for same primary key the applymap field will give you data from that field but if data between both primary feld is same but in one table its bit more then you can use some word for that or either use null() for that place

Go to this link http://community.qlik.com/docs/DOC-3412

hope it helps you

Not applicable
Author

Thank you everyone! Yes, I just had to add the SELECT statement properly and it all worked.

Also thank you for the link, very useful.

Cheers,