Skip to main content

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld 2023, a live, in-person thrill ride. Save $300 before February 6: REGISTER NOW!
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Minimised Chart Disappears - Behind Other Objects

Hi

I'm using QV10 on 64 bit windows server 2008

I'm working on a sheet but have decided I want to minimise the three charts on it in order to make them larger and display them individually.  One is fine and goes to an icon that I can drag and drop to a convenient place but the other two disappear.  I've tried changing the layout to top layer but this makes no difference.  I don't want to pull the whole sheet apart looking for them if they have indeed gone behind the other list boxes, text boxes, seach dialougues etc. any thoughts anyone?

Cheers

Geoff

1 Solution

Accepted Solutions
phersan_sme
Partner - Contributor III
Partner - Contributor III

Like Celambarasan mentioned, you can make it a custom layer in the Layout tab, and choose something greater than 1.

If that doesnt work, try going to the caption tab of each chart, choosing the minimized option from the dropdown menu on the bottom left, and changing the X and Y coordinates of the chart. You should be able to move it somewhere that you can see it. See my screenshot attached.screenshot.jpg

View solution in original post

6 Replies
CELAMBARASAN
Partner - Champion
Partner - Champion

Hi,

     You have to make it to top layer after minimizing the chart.have you tried in that way?.

Celambarasan

Not applicable
Author

Hi

Yup - no dice.

Not applicable
Author

Hi Celambarasan

Good thought but no dice.

Cheers

Geoff

CELAMBARASAN
Partner - Champion
Partner - Champion

Hi,

     Have you checked by increasing the custom Layer option as more than 2.

     Layout --> Under Layer --->Custom option as 3 or more after minimizing it.

Celambarasan

phersan_sme
Partner - Contributor III
Partner - Contributor III

Like Celambarasan mentioned, you can make it a custom layer in the Layout tab, and choose something greater than 1.

If that doesnt work, try going to the caption tab of each chart, choosing the minimized option from the dropdown menu on the bottom left, and changing the X and Y coordinates of the chart. You should be able to move it somewhere that you can see it. See my screenshot attached.screenshot.jpg

Not applicable
Author

Thanks Phersan

That was to easy ;-)>  There are just so many tabs/sections/checkboxs ... to rummage through.

Cheers

Geoff