Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Need help on layout

Hi All,

I have a table chart where i have a field CV_ID as shown in the attached image.

can someone tell me how to remove the drop down symbols that comes next to CV_ID column in the chart.

thanks

1 Solution

Accepted Solutions
tresesco
MVP
MVP

Goto Sort tab, select your CV_ID field, uncheck 'Allow Interactive Sort'

View solution in original post

6 Replies
tresesco
MVP
MVP

Goto Sort tab, select your CV_ID field, uncheck 'Allow Interactive Sort'

View solution in original post

rustyfishbones
Master II
Master II

Yes

2014-04-23_0929.png

ashfaq_haseeb

Hi,

This is sorting symbol,

In order to remove that go to table properties --> sort tab --> select your field and deselect all sorting option.

Hope it help.

Regards

ASHFAQ

rustyfishbones
Master II
Master II

Apologies, I misread your request,

tresesco is correct

Not applicable
Author

Thank you all.

Not applicable
Author

In Presentation uncheck the option Sort indicator.

Hope this will help u..!