Skip to main content
Product Release Webinar: Qlik Insider airing December 6! REGISTER TODAY!
Showing results for 
Search instead for 
Did you mean: 
Creator III
Creator III

Open a .qvw without launching calculations ?


I have a QVW which doesn't work anymore.

When opened in Desktop Client, it just uses 1 CPU and many memory bytes but never appears.

If I open it with /nodata switch it opens instantly but is there a way to open it with data but without letting Qlikview calculate the first page expressions ?   Because I presume it desn't work anymore because there is a strange calculation or very big set analysis which causes the first calculation to never end.


4 Replies
Partner - Champion III
Partner - Champion III

On the first page of the script write an "EXIT Script" and reload then save the document (after it opens) with the table on the first page minimized or save it on the second page. Then remove the Exit script and loa di again

Let me know

Master III
Master III


May be you can try this..if you have the chart with complex expressions.

Open your qvw without data.

Create one variable Like  vDisableCalculation and set value as 0

Put the variable in your Chart -> General -> Calculation Conditon -> vDisableCalculation=1

Then, Reload

Specialist III
Specialist III

Open the document without data and minimize all the objects and save with another name, then do a binary load from the original document and then start bringing back to the original state for each objects in the first sheet, that way you can identify which object is the one causing the issues

Creator III
Creator III

You all have helpful solutions but it seems there is no Qlikview setting like /nodata which loads data but disable all calculations at once.