Qlik Community

Ask a Question

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Join this live chat April 6, 10AM EST - QlikView to Qlik Sense REGISTER
cancel
Showing results for 
Search instead for 
Did you mean: 
sarathramr
Contributor II
Contributor II

Pie chart

Hi, I have a problem with regard to pie charts.

I have created a couple of pie charts that display the relative percentages which is hosted on the server. When i copy the application and paste it on my desktop am not able to view the percentages in pie charts - it is only displaying the value.

When the same is done in other systems there are no problems - the pie charts are displaying the percentages.

Can someone help me with this?

1 Solution

Accepted Solutions
sarathramr
Contributor II
Contributor II
Author

Hi Advait and Siva,

Thanks for your suggestions. The percent check box on numbers tab from properties is also checked.

We were able to crack the issue - the problem was because of different server and desktop versions.

View solution in original post

5 Replies
advait_thakur
Creator III
Creator III

Hi,

  You may check the "Relative" Check box which is available on Expressions tab of Properties.

Thanks

Advait

Join the official Qlik Enthusiast's page here
https://www.linkedin.com/groups/6513382/
sarathramr
Contributor II
Contributor II
Author

Hi Advait,

We have checked the "Relative" Check box on the Expressions tab. The pie chart is displaying the percentage symbol along with the numbers in the data point which is saved in the server. When i copy the application from the server and paste it onto my laptop it is not displaying the percentage symbol only the numbers are appearing.

However this problem is not occuring when i copy paste the application in couple of other laptops with qlikview installed.

Siva_Sankar
Master II
Master II

click on Numbers tab, check the Show in percent option. Regards. siva

advait_thakur
Creator III
Creator III

Hi,

Please make sure the Percent check box on Numbers tab from properties is check.

Thanks

Advait

Join the official Qlik Enthusiast's page here
https://www.linkedin.com/groups/6513382/
sarathramr
Contributor II
Contributor II
Author

Hi Advait and Siva,

Thanks for your suggestions. The percent check box on numbers tab from properties is also checked.

We were able to crack the issue - the problem was because of different server and desktop versions.

View solution in original post