Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Now Live: Qlik Sense SaaS Simplified Authoring – Analytics Creation for Everyone: READ DETAILS
cancel
Showing results for 
Search instead for 
Did you mean: 
shashank20
Contributor III
Contributor III

Problem with the Pie Chart Legend

Hi Geniuses,

I am using Pie chart like below

Chart.jpg

I want to remove the No of Completed Request which is coming at the top of the chart,this legend is coming as in the expression my First expression in No of Completed Requests

I am using QlikView v11 SR12

Thanks in Advance

Shashank

1 Solution

Accepted Solutions
neetha_p
Master
Master

Hi Shashank,

select show title in general tab and give space in title column.

it should resolve your issue.

View solution in original post

5 Replies
neetha_p
Master
Master

Hi Shashank,

select show title in general tab and give space in title column.

it should resolve your issue.

Chanty4u
MVP
MVP

in dimension tablblll.PNG

kaushiknsolanki

Hi,

Go to properties -> General Tab-> Remove the checkbox of Show title in chart.

Regards,

Kaushik Solanki

Regards,
Kaushik
If reply is satisfactory, please "Like" the post.
If reply is solution, please mark as "Correct".
Not applicable

Go to properties of chart => General => Uncheck Show Title in Chart.

Regards,

Anjali

ahmar811
Creator III
Creator III

hi

seth

try this step to resolve this issue

1-Right click on chart go to properties

2-uncheck  Show Title in chart  in Genral Tab

Capture.PNG

Thanks & Regards

Ahmar Ansari