Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
See why Qlik was recognized for the seventh year in a row – and discover how we can help you tackle your data integration challenges. Get the report
cancel
Showing results for 
Search instead for 
Did you mean: 
sanal_ELM
Partner - Contributor III
Partner - Contributor III

QMC is not opening

Hi All,

QMC is not able to open .

Here is my findings and please help me to solve this issue.

  • I have checked the services.Except Qlik View Management Services every thing is running. After restarting this service the status is not showing as  Running .
  • Checked the Management services Log (Latest log)-"Qlik View Management Service Initialization failed,Service stopped.Reason:Failed to initialize repository."
  • Browser-"Unable to connect:Firefox can't establish a connection to server at localhost:4780. ......."

Regards,

SNE

 

 

Labels (4)
1 Solution

Accepted Solutions
Brett_Bleess
Employee
Employee

Please attach the QMS log, so we can see the entire sequence of events, but it would appear you most likely have something corrupted in the QVPR xml files, you may need to restore from one of backup zip files to a known good day to get things back up and running.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.

View solution in original post

2 Replies
Brett_Bleess
Employee
Employee

Please attach the QMS log, so we can see the entire sequence of events, but it would appear you most likely have something corrupted in the QVPR xml files, you may need to restore from one of backup zip files to a known good day to get things back up and running.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.
sanal_ELM
Partner - Contributor III
Partner - Contributor III
Author

Thanks,it got resolved by re install.