Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
QlikWorld online is next week! REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
joggiek
Partner
Partner

QlikView Desktop April 2019

Hi all,

On QV April 2019 SR1 and SR2 the sheets in the model are automatically hidden when you use open in server.

When opening the model locally in the client all is fine and the sheets shows.

This does not happen with QlikView April 2019 IR and older versions, where the sheets does show, even when using Open in Server.

Another thing I noticed is that the server and model name are not shown at the top of the window, and on the Window menu drop down either, there the model name is represented by a number.

See examples in the screenshots.

Any idea how to get the sheets en model name to show in the SR's?

Thanks,
Joggie

Screenshot 2020-01-31 at 12.25.07.pngScreenshot 2020-01-31 at 12.29.53.pngScreenshot 2020-01-31 at 12.35.25.png

1 Reply
Brett_Bleess
Employee
Employee

I think you stated things backward from what I can see in the screenshots, which would lead me to believe the likely issue is something in your local Desktop Client Settings.ini file.  Go to the following path to get to that file:

C:\Users\YourUserProfileName\AppData\Roaming\QlikTech\QlikView\Settings.ini

As a test, I would say rename that Settings.ini file, but be sure you have no running instances of QV.exe, then rename, and launch Desktop again, you will be prompted to choose language etc., and if you lease a license, you may need to redo that step again, and if you have a local license, you can re-enter that via Settings\User Preferences\License tab settings so you can open files again without getting Personal Edition messaging.  

The only other thing of which I can think is something in Settings\Document Properties settings, as the tell tale here is the Open in Server is showing the tabs, and the settings there should be coming from the QVServer, whereas the other two screenshots showing local, are going to be using your local Settings.ini...  Best I have for starters, check that out and shout back if that gets you nowhere.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.