Qlik Community

QlikView App Dev

Discussion Board for collaboration related to QlikView App Development.

Announcements
Customer & Partners, DEC. 9, 11 AM ET: Qlik Product & Strategy Roadmap Session: Data Analytics REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
vanessaatos
Partner
Partner

QlikView Desktop Connector is not responding

Hi,

I'm working with a personal edition, and a few weeks ago, with the version 12 SR2, I  was experiencing issues loading the data in my MySQL database, but after trying several time, the data was eventually loading.

Since yesterday, I try and try but to no avail.

So, I upgraded my ODBC connector from Oracle site.

I upgraded my version of QlikView to the 12.20.

But still, I can't load the data anymore.

I'm attaching a Word document with the errors messages I'm facing when trying to load data.

In addition, this operation is very slow, I mean the connection part, not the fetching. The opening of the script window is very slow as well.

Please what can I do to solve this ?

Thank you.

7 Replies
vanessaatos
Partner
Partner
Author

Hi,

I think I solved the issue all by myself, though I don't undrstand why it happed.

Here is what I did to solve it :

All my connections to my MySQL databases where set in the User DSN of the ODBC admin. And it was working until the 23/03/2018.

Now, I'm using a connection created on the System DSN. And it's working again.

Actually, it's not working completly well. I'm still getting "Connector is not responding" errors, though, if you are persistent enough, or if you recreate your connection string in the scripts' windows you are eventually able to load data.

That's pretty weird.

Sorry for the unnecessary post.

weephil76
Contributor II
Contributor II

Hi Vanessa,

Do you ever truely resolve this?

We are experiencing the same behavious and think it might be Mcaffee that is causing it but are unsure at the moment.

Thanks

Phil

vanessaatos
Partner
Partner
Author

Hi Phil,

No, I'm still facing this. And even the work around I found which consist in uploading the data only right after opening the application, ends up not working anymore at the end of the day. It's like the connector is getting tired by my work day :-p.

And our Anti-Virus is Mcaffe, too.

So if you have any input, please feel free to add them here, cause Qlikview is now really unconfortable to use on a day to day basis, which is how I'm using it right now (or trying to).

Thanks,

Vanessa.

weephil76
Contributor II
Contributor II

‌Hi Vanessa,

So yesterday I got our backoffice team to turn off mcaffe and low and behold we had a whole day where I could use the desktop designer with no issues at all.

The problem for us is 100% mcaffee.  How to get round it, well that’s for next week!

thanks

phil

vanessaatos
Partner
Partner
Author

Hi Phil,

I had a look at McAfee Monitor after your answer.

Guess what I found ? McAfee was actually considering QVConnector*.exe as a critical object. So I asked our IT to WhiteList the executable.

They did it a couple of hours ago, and now everything works properly.

So thank you for pointing out where to look.

I hope you'll be able to solve this issue on your side.

Thanks,

Vanessa.

nyeletim
Contributor
Contributor

Good day,

I think I am experiencing the same issue as experienced by the Qlikview CONNECTOR NOT RESPONDING,

whereby the antivirus is blocking my personal edition .

I need to be able to extract data for adhoc analysis.

"CONNECTOR IS NOT RESPONDING"

ODBC CONNECT TO

Vasiliy_Beshentsev
Creator III
Creator III

Hi, everyone here!

All you need to do is reinstall (or repair/upgrade) Qlik Sense/View with Administrator permissions.